-- NAVIGATION --

  • Teamspeak EDFR

  • 1

-- INTERFACE PILOTE --

-- EVENTS & MISSIONS --

Lun Mar Mer Jeu Ven Sam Dim
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
Aucun évènement à venir!

 

mercredi 4 août 2021

lock Impossible de lancer le jeu

Plus d'informations
il y a 6 ans 11 mois - il y a 6 ans 11 mois #1399 par Bilibo
Impossible de lancer le jeu a été créé par Bilibo
Salut. J'ai un bon problème avec ED . Le launcher se lance bien, je me logue bien, mais quand je fais "Play", un fenetre noire s'ouvre et j'ai rapidement un message d'erreur avec des log à envoyer .
J'ai bien envoyé tout les log, ouvert un ticket. Mais aucune réponse pour le moment.

Je suis sous Win8 GTX 550 TI.

Si quelqu'un a une idée, je suis preneur.
Merci
Dernière édition: il y a 6 ans 11 mois par Bilibo.
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1416 par PIFOU28
Réponse de PIFOU28 sur le sujet Impossible de lancer le jeu
salut ,;-)

as tu un anti virus? si oui, enlève toutes les protections ou désactive le carrément
si ça ne fonctionne toujours pas , vas dans le dossier de EDlauncher/products/FORC-DEV-1001

ensuite tu renomme FORC-DEV-1001 par FORC-DEV-1000


essaies ;-)
Les utilisateur(s) suivant ont remercié: Bilibo
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1419 par Bilibo
Réponse de Bilibo sur le sujet Impossible de lancer le jeu
Merci de ton aide.

J'ai simplement windows defender que j'ai desactivé. Sans succès.
J'ai renommé le repertoire en question qui etait EDlauncher/products/FORC-DEV-1002 et non 1001 en 1000 et ça m'a demander de reinstaller le jeux.
J'ai déjà reinstallé le jeux 2 fois sans succès. Avec plus de 2 GO chaque fois et mon faible débit :-(

Je suis donc encore bloqué.

Vous savez s'il sont réactifs chez Elite pour les tickets ?
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1429 par PIFOU28
Réponse de PIFOU28 sur le sujet Impossible de lancer le jeu
essaies de lancer en mode compatibilité Windows 7 et en mode administrateur
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1430 par Bilibo
Réponse de Bilibo sur le sujet Impossible de lancer le jeu
Toujours pareil.
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois - il y a 6 ans 11 mois #1432 par PIFOU28
Réponse de PIFOU28 sur le sujet Impossible de lancer le jeu
est ce que tu peux faire une capture d'écran avec le message d'erreur
et la mettre sur le forum STP?
Dernière édition: il y a 6 ans 11 mois par PIFOU28.
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois - il y a 6 ans 11 mois #1433 par PIFOU28
Réponse de PIFOU28 sur le sujet Impossible de lancer le jeu
j'ai trouvé ça sur le site de FD

"I’m trying to log into the launcher but it says I need a verification code. Where is it?

Once you first log in and reach the verification window your code will be sent to the email associated with your account. Check your email, including your junk folder, and you should find the email with the code there.



Why am I getting the message "Unexpected response from server: ServiceUnavailable" when trying to log in?

If you are receiving this message when trying to log in to play the Alpha, it could be for a number of reasons.

First, make sure your launcher is up to date. If your current launcher is out of date it will be made clear by a news item and the version number on the bottom right of the launcher. To update your launcher simply go onto the Store site and re-download the installer from “My Downloadable Products”.

It could be down to your firewall settings (including permitted ports), or using a restricted network connection such as a proxy.

Please ensure you are using an internet service that is free to connect to our servers and that your security settings are optimised to allow SSL/TLS traffic.
"


je viens de penser a un truc, as tu penser a faire un log out machine?
Dernière édition: il y a 6 ans 11 mois par PIFOU28.
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1435 par Bilibo
Réponse de Bilibo sur le sujet Impossible de lancer le jeu
J'arrive bien à me loguer. C'est quand je fait play que ça plante. Je ne pense pas à un problème de réseau.
Pièces jointes :
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1436 par PIFOU28
Réponse de PIFOU28 sur le sujet Impossible de lancer le jeu
je peux me tromper ,mais je pense qu'il y a un problème d'autorisation de la part de ton site internet , essaies dans internet explorer cliques sur la roue crantée en haut a droite puis sur OPTION INTERNET/SECURITE/SITE DE CONFIANCE

et tape l'adresse du serveur ou du site de FD...
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1437 par Bilibo
Réponse de Bilibo sur le sujet Impossible de lancer le jeu
Je ne comprends pas trop ce que tu veux que je teste. C'est quoi l'adresse du serveur ?
Et le site FD. Je dois être fatigué...
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1439 par PIFOU28
Réponse de PIFOU28 sur le sujet Impossible de lancer le jeu
dans le launcher clique sur ton adresse mail en rouge en haut a droite, puis fais "validate game files"
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1441 par Bilibo
Réponse de Bilibo sur le sujet Impossible de lancer le jeu
J'ai fait et refait cette manip plusieurs fois sans succès.
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1442 par PIFOU28
Réponse de PIFOU28 sur le sujet Impossible de lancer le jeu
ça me dépasse ... :dry: , bon je suis a cours d'idées pour l'instant , si jamais j'ai une révélation :lol: ,je reviendrais voir ce que je peut te suggérer ;-)

desolée mais pour l'instant je crois que tu es bloqué :(

a moins que quelqu'un d'autre sur ce site trouve la solution a ton problème :-|
Les utilisateur(s) suivant ont remercié: Bilibo
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois - il y a 6 ans 11 mois #1443 par Sub Gaius
Réponse de Sub Gaius sur le sujet Impossible de lancer le jeu
Sur le screen que tu nous as posté, tu as à l'intérieur "we have created a "crash report"
Tu pourrais me donner le détail du crash report (en cliquant justement sur "crash report")

De plus, je lit plus haut que tu as modifié le chemin du jeux, cela n'a pour seul impact que de faire croire au launcher que tu ne dispose plus de la dernière version (il ne voit plus la "1001" donc il télécharge a nouveau le jeu)

Enfin, je suis quasi sûr que c'est un logiciel qui fait planter ton jeu (qui tournerais en arrière plan ou en appli de démarrage) voir même des drivers, tu ne viendrais pas de mettre à jour tes drivers graphiques? ou d'installer une nouvelle carte son ou un nouveau contrôleur?

Je te conseille également de désinstaller la totalité du jeux via ccleaner (garde de côté ton fichier de config des touches éventuellement)

Une fois désinstallé, tu lance le nettoyage de la base de registre via le bouton "registre" et tu valide la suppression des clé
ensuite tu relance le scanne des clé de registre, puis tu supprimes à nouveaux et tu le fait autant de fois que qu'il trouve des clé à supprimer (Ccleaner supprime les clé par correspondance et hérédités c'est pourquoi il faut lancer plusieurs fois le scanne/nettoyage pour supprimer toutes les clé qui dépendais des clés qui dépendais des clé...... (l'homme qu'a vu l'homme qu'a vu l'ours^^)

Bien sur, ne te lance pas dans la désinstallation totale que j'ai suggérée avant de m'avoir donné le rapport de crash demandé :)
Dernière édition: il y a 6 ans 11 mois par Sub Gaius.
Les utilisateur(s) suivant ont remercié: Bilibo
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1444 par Bilibo
Réponse de Bilibo sur le sujet Impossible de lancer le jeu
Merci de ton aide. Si j'ai un retour du support et une soluce je posterai ici.
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1446 par Sub Gaius
Réponse de Sub Gaius sur le sujet Impossible de lancer le jeu
Ok, mais si possible donne moi les éléments que je t'ai demandé juste au dessus :)
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1447 par Bilibo
Réponse de Bilibo sur le sujet Impossible de lancer le jeu
@Sub_Gaius: merci de ton message. C'est la première fois que j'installe ED, je viens de l'acheter. Je n'ai donc pas d'autres version de Launcher ou autre. J'ai remis le bon chemin.
J'ai essayé d'enlever le maximum de services avant de lancer le jeu, sans succès.
J'ai déjà desinstallé et reinstallé, mais avec mon faible débit ça me prend un temps terrible.
Je veux bien ecore essayer, mais je ferai cette nuit la nouvelle install.
tu souhaites le fichier Crash.dmp ?
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1448 par Sub Gaius
Réponse de Sub Gaius sur le sujet Impossible de lancer le jeu
oui s'il te plaît
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois - il y a 6 ans 11 mois #1449 par sulfuricodin
Réponse de sulfuricodin sur le sujet Impossible de lancer le jeu
Tu as essayé dans le launcher de cliquer sur ton adresse internet et de sélectionner log out machine ?
Après ca il te renvoi un code d'activation. J'ai cru comprendre sur le forum anglais que ca résolvait des problèmes de log in pour certains.


EDIT
Ha oui mais non, je viens de voir ta pièce jointe tu as carrément un message d'erreur, donc ca va être plus compliqué. :unsure:

La terre est le berceau de l'humanité, mais on ne peut rester au berceau pour toujours.
Dernière édition: il y a 6 ans 11 mois par sulfuricodin.
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois - il y a 6 ans 11 mois #1451 par Sub Gaius
Réponse de Sub Gaius sur le sujet Impossible de lancer le jeu
Moi j'aimerai vraiment savoir si t'a pas installé un nouveau drivers très recemment (carte graphique, carte son...) par ce que tel que tu m'explique ta panne, le jeu ce lance, et a peine lancé il ce passe quelque chose qui engendre le plantage donc cela veut dire que dès le lancement ya une appli ou un drivers qui interfere ou qui est necessaire au jeu mais qui pose problème

Ha oui et je suis con, j'ai totalement oublié, ça vient souvent des visual c++
Donc tu lances ton launcher, tu clique sur la phrase en noir à gauche "1.03" ça va te retelecharger le launcher

Une fois téléchargé, tu désinstalle UNIQUEMENT le launcher, ensuite tu lance l'installation via celui que tu viens juste de télécharger (en fin d'installation il check si tu disposes des Visual C++ 2010 et 2012 et le cas échéant il les installes (et exécute l'installation en tant qu'admin)
Dernière édition: il y a 6 ans 11 mois par Sub Gaius.
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1455 par Bilibo
Réponse de Bilibo sur le sujet Impossible de lancer le jeu
J'ai installé les derniers drivers Nvidia 340.52 dernièrement.
Le jeu à été installé hier pour la première fois sur cette becane.

Concernant les Visual C++, je le ai tous désisntallé et reinstallé proprement.

Pour le Launcher, je l'ai dejà reinstallé plusieur fois sans succès.

Je suis d'accord avec toi pour un conflit avec un driver ou une appli, mais il faut avouer qu'ils n'aident pas beaucoup avec leur log d'erreur.

En attendant je l'ai installer sur mon portable. ça rame pas mal, mais je vais essayer d'optimiser.

Pour info, j'ai acheté ce jeu pour le faire tourner avec l'Oculus DK2. Mais ce serai cool que j'arrive déjà à le lancer sur l'écran principal.:-p
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1456 par Sub Gaius
Réponse de Sub Gaius sur le sujet Impossible de lancer le jeu
Est ce que t'a modifié le profil "par defaut" d’exécution des appli 3D dans le panneau Nvidia?
Est ce que tu as crée un profil propre à Elite?
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1457 par Sub Gaius
Réponse de Sub Gaius sur le sujet Impossible de lancer le jeu
^^
On
Va
Y
Arriver
:)
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois - il y a 6 ans 11 mois #1467 par Bilibo
Réponse de Bilibo sur le sujet Impossible de lancer le jeu
Je n'ai pas configuré cela, je vais y jeter un oeil et je te dis ça.

Edit: je viens de créer un profil, certe, surement pas optimisé au top, mais cela n'a rien changé.

Comme tu dis, on va y arriver.
Dernière édition: il y a 6 ans 11 mois par Bilibo.
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1491 par sulfuricodin
Réponse de sulfuricodin sur le sujet Impossible de lancer le jeu
Au fait, c'est quoi ta config ?

La terre est le berceau de l'humanité, mais on ne peut rester au berceau pour toujours.
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1496 par Bilibo
Réponse de Bilibo sur le sujet Impossible de lancer le jeu
Voilà en gros ma machine.


<OperatingSystem>Windows 8 Professionnel N 64-bit (6.2, Build 9200) (9200.win8_gdr.140502-1507)</OperatingSystem>
<SystemModel>P5KC</SystemModel>
<BIOS>BIOS Date: 06/25/08 18:03:13 Ver: 08.00.12</BIOS>
<Processor>Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~3 GHz</Processor>
<Memory>4096MB RAM</Memory>
<PageFile>1528MB used, 6663MB available</PageFile>
<WindowsDir>C:\Windows</WindowsDir>
<DirectXVersion>DirectX 11</DirectXVersion>
<DXSetupParameters>Not found</DXSetupParameters>
<UserDPISettings>Using System DPI</UserDPISettings>
<SystemDPISettings>96 DPI (100 percent)</SystemDPISettings>
<DWMDPIScaling>Disabled</DWMDPIScaling>
<DxDiagVersion>6.02.9200.16384</DxDiagVersion>
<DxDiagUnicode>1</DxDiagUnicode>
<DxDiag64Bit>1</DxDiag64Bit>
</SystemInformation>
<DxDiagNotes>
<DisplayTab>No problems found.</DisplayTab>
<DisplayTab>No problems found.</DisplayTab>
<SoundTab>No problems found.</SoundTab>
<SoundTab>No problems found.</SoundTab>
<SoundTab>No problems found.</SoundTab>
<InputTab>No problems found.</InputTab>
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1503 par izzy
Réponse de izzy sur le sujet Impossible de lancer le jeu
Au niveau processeur et RAM c'est assez pour faire tourner le jeu. Par contre tu as quoi en carte graphique ?
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois #1505 par Bilibo
Réponse de Bilibo sur le sujet Impossible de lancer le jeu
Une GTX 550. Je suis d'accord de ne pas le faire tourner avec les détails à fond, mais de là à ne pas pouvoir le lancer du tout.
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois - il y a 6 ans 11 mois #1506 par Sub Gaius
Réponse de Sub Gaius sur le sujet Impossible de lancer le jeu
Mec, c'est vraiment chelou ton histoire...
Donc concrètement le jeu n'a jamais marché sur cette config?

Désinstalle totalement tes pilotes graphiques (je m'obstine avec ça mais je suis convaincu que c'est lié à ça, ça plante des le lancement du jeu donc c'est forcement qu'un composant necessaire à l’exécution du jeu pose problème (en l’occurrence ça peut être les drivers graphiques, les drivers audio, les c++ et les fichiers du jeu, mais dans cette liste on a déjà éliminé toutes les options il ne reste que les drivers).
Ou alors ça peut aussi être un composant déjà en cours qui provoque une incompatibilité, a voir en regardant les appli qui tourne dès le démarrage du PC (tape la commande "msconfig", va dans l'onglet "démarrage" et regarde si t'a pas des truc chelou qui ce lance au démarrage).

Et sérieusement, désinstalle totalement tes pilotes graphiques, ensuite tu nettoie ton registre avec ccleaner (et tu lances le nettoyage des clé autant de fois que nécessaires, c'est à dire que tu relance le scanne des clés après le nettoyage précédent, il va t'en trouver d'autres (qui dépendaient de celles supprimés juste avant, comme je te l'expliquai hier) et autant de fois que necessaire jusqu'à qu'il n'ai plus aucune clé à supprimer. Et enfin tu réinstalles les drivers (évite peut être les derniers en version beta)


Courage :)
Dernière édition: il y a 6 ans 11 mois par Sub Gaius.
Le sujet a été verrouillé.
Plus d'informations
il y a 6 ans 11 mois - il y a 6 ans 11 mois #1508 par Bilibo
Réponse de Bilibo sur le sujet Impossible de lancer le jeu
Je confirme que le jeu n'a jamais encore tourné sur cette config.

J'ai desisntallé les pilotes, bien nettoyé la base registre, j'ai réinstallé la dernière version stable des drivers Nvidia.
J'ai desactivé tout les services non indispensables, et ...


... toujours pareil. :blink:

la bonne nouvelle c'est que le statut de mon ticket a changé en "Under Investigation".
Dernière édition: il y a 6 ans 11 mois par Bilibo.
Le sujet a été verrouillé.
Modérateurs: ZoranDante01
Temps de génération de la page : 0.285 secondes
403986d4dabbca3e4690579376de907e.jpeg