-- NAVIGATION --

  • Teamspeak EDFR

  • 1

-- INTERFACE PILOTE --

-- EVENTS & MISSIONS --

Lun Mar Mer Jeu Ven Sam Dim
16
06
Expédition regroupant des pilotes de toutes les factions.
3000 2998 2

 

dimanche 16 juin 2019
×
Mise à jour du Forum & Site (Fin Mai 2019) (10 Mai 2019)

Bonjour à tous et à toutes !

Voici une note importante concernant la mise à jour du site jusqu'en Octobre 2019...
Quelques changements importants dans l'équipe au niveau des rôles et une absence...

question-circle Bug phénomène stellaire depuis April Update

Plus d'informations
il y a 1 mois 3 semaines - il y a 1 mois 3 semaines #246602 par Kwando
Bonjour à tous,

Depuis la dernière mise à jour "April Update", je rencontre des soucis dans les phénomènes stellaires remarquables, enfin le seul que j'ai testé (dans Colonia) et dans un nuage de lagrange.

Aperçu :



Je ne rencontre aucun soucis ailleurs (pour le moment), stations en orbite, bases planétaires, astres, vaisseaux, etc... tout semble OK.
Ma carte est une Nvidia GTX 960, drivers à jour (avril), version DirectX 12. Tout allait bien avant la MAJ d'Elite "April Update"

Est-ce que quelqu'un a rencontré un soucis similaire ? Auriez-vous une idée ?
En vous remerciant d'avance, bonne journée et bon vol à tous !

Cmdr Kwando
Pièces jointes :
Dernière édition: il y a 1 mois 3 semaines par Kwando.

Connexion ou Créer un compte pour participer à la conversation.

  • Verthel
  • Portrait de Verthel
  • Hors Ligne
  • Membre d'Honneur
  • Membre d'Honneur
  • Un peu plus près des étoiles
Plus d'informations
il y a 1 mois 3 semaines #246606 par Verthel
Réponse de Verthel sur le sujet Bug phénomène stellaire depuis April Update
J'ai fait un saut à Colonia, sur le phénomène de Colonia 2 (rouge comme ton exemple) et je n'ai pas de problème d'affichage.
Les utilisateur(s) suivant ont remercié: Kwando

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 3 semaines - il y a 1 mois 3 semaines #246609 par Kwando
Réponse de Kwando sur le sujet Bug phénomène stellaire depuis April Update
Rebonjour,

Problème résolu.

J'ignore pourquoi mais je jouais depuis toujours avec un paramétrage "élevé". Je n'avais jamais été modifier quoique ce soit.

Là pour tester, au lieu de diminuer le paramétrage, j'ai tout poussé un cran au -dessus à savoir "maximum" et c'est rentré dans l'ordre.
Du coup je laisse comme ça… Ca fonctionne et je ne souffre pas de ralentissement ou quoi que ce soit, donc tout est parfait pour le moment.

Bonne journée et bon vol à tous

Cmdr Kwando
Dernière édition: il y a 1 mois 3 semaines par Kwando.
Les utilisateur(s) suivant ont remercié: NoxRider

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 2 semaines #246628 par TGuanta
Réponse de TGuanta sur le sujet Bug phénomène stellaire depuis April Update
J'ai observé le même phénomène à deux endroits; je n'y ai pas prété attention pensant que ça provenait de la résolution de mon casque VR mais ça ressort sur les screenshot.
https://steamuserimages-a.akamaihd.net/ugc/833639111755227142/1173A7FDCDA450B6AFD114C0F5EEF4F2935AEE84/
https://steamuserimages-a.akamaihd.net/ugc/833639111755226759/A8E197A15A22654129CC7F9F2033B5A741A9786D/

Connexion ou Créer un compte pour participer à la conversation.

Modérateurs: Moderateur 1Moderateur 2Moderateur 3Moderateur 4NoxRider
Temps de génération de la page : 0.279 secondes
Elite Dangerous 2018 05 14   16 15 07