-- NAVIGATION --

  • Teamspeak EDFR

  • 1

-- INTERFACE PILOTE --

-- EVENTS & MISSIONS --

Lun Mar Mer Jeu Ven Sam Dim
16
06
Expédition regroupant des pilotes de toutes les factions.
3000 2998 2

 

dimanche 16 juin 2019
×
Mise à jour du Forum & Site (Fin Mai 2019) (10 Mai 2019)

Bonjour à tous et à toutes !

Voici une note importante concernant la mise à jour du site jusqu'en Octobre 2019...
Quelques changements importants dans l'équipe au niveau des rôles et une absence...

file Au secours, je deviens fou !

Plus d'informations
il y a 7 mois 1 semaine - il y a 7 mois 1 semaine #242257 par NEWXUNK
Au secours, je deviens fou ! a été créé par NEWXUNK
Bonjours à tous,

J'expose mon problème, habituellement je suis pas du genre, mais je deviens chèvre....

J'ai un PC qui a maintenant 5 ans :

carte mère : MSI H87-G43
processeur : Intel Core i5-4570 (3.2 GHz)
alim : Advance TX-650W
Disque dur SSD 500 Go pour le système + 2 disques de 1TO pour applis et autre
mémoire : DDR3 Kingston HyperX Genesis, 8 Go (2 x 4 Go), PC3-12800
Système : W10

Passons à la carte Vidéo (alors là ... ) :
J'avais jusqu'à présent une MSI N720-2G lente certes mais qui fonctionnait parfaitement avec tous les jeux, même Elite Horizon (c'est lent mais ça fonctionne).
Mais Elite évolue et je me dis il serait temps d'en faire autant... Ma fille a une 1050 Ti fournie avec son pc je la récupère l'installe dans le pc et là c'est le cauchemar tous les jeux fonctionnent sauf 1 : Elite ! désintall de la carte, réinstall, mise en place d'anciens drivers au cas où... validation de fichiers ... Rien n'y fait, le jeu plante aléatoirement, et bien souvent quand je vais dans la carte de la galaxie ou du système....

Donc retour en arrière je remets ma vielle carte et là miracle, tout remarche parfaitement ! (sans revalidation des fichiers ...)

Alors je me dis je vais me payer une carte du concurrent... je précise que je refuse de mettre une fortune dans une carte vidéo, et Elite est mon principal jeux...

J'achète donc une MSI RADEON RX 560 AERO ITX 4G OC.
Je précise aussi, car ça a peut-être son importance, que mon écran est en VGA et que donc je me suis également procuré un Adaptateur Hdmi / VGA (par dautre solution semble-t-il.
Intallation hier soir, désinstall des anciens drivers concurrent install des drivers par le CD fourni ... lancement du jeux et là re-belotte, voire même encore pire, je jeu plante dès son chargement... et je suis heureux que j'arrive dans le vaisseau.

Please Help me, car là je deviens chèvre !
Ps: je suis certains que si je reviens à ma config d'avant tout remarchera correctement
Dernière édition: il y a 7 mois 1 semaine par NEWXUNK.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 1 semaine #242258 par Stivl Writh
Réponse de Stivl Writh sur le sujet Au secours, je deviens fou !
Si tu as un adapteur DVI-VGA essaye plutôt cela, j'avait déjaà essayé le HDMI-VGA pour brancher ma PS3 sur un écran PC, mais l'avait l'impression d'une perte de qualité
De plus, avec un DVI-VGA mon PC reconnait le constructeur et modèle de l'écran (écran VGA nettement plus ancien que mon PC).

Voici une image du bidule

Voir si tu n'en aurai pas dans les cartons de tes pc et/ou cartes, sinon, ça se trouve entre 5 et 20€ fonction des commerces.

As tu essayé de branché ton PC directement sur l'entrée HDMI d'une TV pour voir si le PB était le même avec Elite?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 1 semaine #242260 par Zoran
Réponse de Zoran sur le sujet Au secours, je deviens fou !
Salut NEWXUNK
De mon point de vue ça sent la souci logiciel surtout.
élite calcule les shaders et le rendu graphique en fonction de ta carte graph soit a chaque lancement soit une fois.

Le souci viens peut être de ça, si tu arrive à lancer le menu va voir dans les options graphique le souci est peut être là (réinitialiser les options graphique peut être)

tiens nous au jus

Que les nébuleuses te chatouillent

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 1 semaine #242262 par NEWXUNK
Réponse de NEWXUNK sur le sujet Au secours, je deviens fou !

Stivl Writh écrit: Si tu as un adapteur DVI-VGA essaye plutôt cela, j'avait déjaà essayé le HDMI-VGA pour brancher ma PS3 sur un écran PC, mais l'avait l'impression d'une perte de qualité
De plus, avec un DVI-VGA mon PC reconnait le constructeur et modèle de l'écran (écran VGA nettement plus ancien que mon PC).

Voici une image du bidule


Voir si tu n'en aurai pas dans les cartons de tes pc et/ou cartes, sinon, ça se trouve entre 5 et 20€ fonction des commerces.

As tu essayé de branché ton PC directement sur l'entrée HDMI d'une TV pour voir si le PB était le même avec Elite?


La sortie de ces cartes est du Type Dvi-d (dit 24+1). Ce genre de truc ne semble pas faire l’unanimité. Et non je n'ai pas l'impression de perte de qualité... au contraire même.

Salut NEWXUNK
De mon point de vue ça sent la souci logiciel surtout.
élite calcule les shaders et le rendu graphique en fonction de ta carte graph soit a chaque lancement soit une fois.

Le souci viens peut être de ça, si tu arrive à lancer le menu va voir dans les options graphique le souci est peut être là (réinitialiser les options graphique peut être)


Moi aussi je penche pour ça... je vais tenter ce soir, on verra bien.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 1 semaine #242265 par Sparfell
Réponse de Sparfell sur le sujet Au secours, je deviens fou !
Il doit y avoir des fichiers de configuration, peut être peux-tu essayer de les effacer et voir si ça se relance.. Il sont dans ton_dossier_utilisateur\AppData\Local\Frontier Developments\Elite Dangerous\Options\Graphics

"La violence est le dernier recours de l'incompétence" - Isaac Asimov - Fondation
Fichier attaché :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 1 semaine #242269 par NEWXUNK
Réponse de NEWXUNK sur le sujet Au secours, je deviens fou !

Sparfell écrit: Il doit y avoir des fichiers de configuration, peut être peux-tu essayer de les effacer et voir si ça se relance.. Il sont dans ton_dossier_utilisateur\AppData\Local\Frontier Developments\Elite Dangerous\Options\Graphics


Peut-être pas les effacer, mais pourquoi pas les déplacer pour voir... en effet.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 1 semaine #242286 par NEWXUNK
Réponse de NEWXUNK sur le sujet Au secours, je deviens fou !
Alors tentative avec les fichiers de config... j'ai fais et pas mieux mais j'ai mon message d'erreur préféré (je ne l'ai pas toujours) :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 1 semaine #242287 par Stivl Writh
Réponse de Stivl Writh sur le sujet Au secours, je deviens fou !
Ce code erreur apparait souvent pour des pb de mise à jour windows, ou de composantes manquantes pour un programme les les moteurs de recherche. (pb dans base de registre?)
Il y a vraiment beaucoup de liens vers des solutions qui ressemblent plus à des offres publicitaires qu'à autre chose pour des soft de réparation windows, sur le site answers.microsoft.com ça parle au plus de win7 avec cette erreur pas de win 10.

Bref, expert demandé ici

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 1 semaine #242289 par NEWXUNK
Réponse de NEWXUNK sur le sujet Au secours, je deviens fou !
D'autant que cette fois ci c'est Erreur CLR : 80004005 ... Ils vont me rendre dingue !

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 1 semaine #242291 par NEWXUNK
Réponse de NEWXUNK sur le sujet Au secours, je deviens fou !
Une désinstall du jeu et ré-install peut-être ??? Sinon je sens que ça va se terminer par un formatage du disque et une ré-install du système.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 1 semaine #242319 par Sparfell
Réponse de Sparfell sur le sujet Au secours, je deviens fou !
Tu as essayé de faire une demande au support Frontier ? Des fois qu'ils auraient la soluce dans leur base de données ?

"La violence est le dernier recours de l'incompétence" - Isaac Asimov - Fondation
Fichier attaché :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 1 semaine - il y a 7 mois 1 semaine #242347 par NEWXUNK
Réponse de NEWXUNK sur le sujet Au secours, je deviens fou !

Sparfell écrit: Tu as essayé de faire une demande au support Frontier ? Des fois qu'ils auraient la soluce dans leur base de données ?



Oui également et j'ai une réponse 24H00 après ... Mais la solution donnée : Ben rien nada.... que dale ... je remets ma vielle carte et je verrai ça plus tard.

Et Ho Miracle tout remarche avec mon vieux clou....Dingue non ? Bon j’attends la fin de la beta et j'applique le dernier conseil de Frontière : Désinstaller en totalité le jeu et le ré-installer.... Sic.
Dernière édition: il y a 7 mois 1 semaine par NEWXUNK.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 2 jours #243565 par NEWXUNK
Réponse de NEWXUNK sur le sujet Au secours, je deviens fou !
Bonjour tout le monde, je n'ai pas eu le temps de donner de nouvelles car j'était très occupé en IRL.
La nouvelle carte remarche comment ? Simplement par un rajout conséquent de mémoire vive. Et depuis plus de problèmes.
Enfin presque... car depuis la maj, les serveurs de Frontières sont injoignables.... 2 jours ça commence à faire un peu long ....

Connexion ou Créer un compte pour participer à la conversation.

Modérateurs: Moderateur 1Moderateur 2Moderateur 3Moderateur 4NoxRider
Temps de génération de la page : 0.167 secondes
Elite Dangerous 2018 05 14   16 15 07