-- NAVIGATION --

  • Teamspeak EDFR

  • 1

-- INTERFACE PILOTE --

-- EVENTS & MISSIONS --

Lun Mar Mer Jeu Ven Sam Dim
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
Aucun évènement à venir!

 

lundi 14 juin 2021

file Deux problèmes in game ...

Plus d'informations
il y a 2 ans 8 mois - il y a 2 ans 8 mois #241251 par KhorsKan
Deux problèmes in game ... a été créé par KhorsKan
Salut à tous,

J'espère être dans la bonne section.

Je rencontre actuellement deux problèmes in game assez chiant il faut le dire.
Le premier, lorsque je suis en SRV : la touche assignée pour la soute ne fonctionne qu'à moitié ... autrement dit je suis obligé de maintenir le bouton T4 de mon X-52Pro en position basse pour que la soute reste ouverte sinon elle se referme aussi sec ... (ce qui est bizarre, c'est que cela fonctionne parfaitement lorsque je suis dans mon vaisseau).
Le deuxième, je ne retrouve plus aucun pilote une fois que j'ai décollé : j'ai bien pris la peine au préalable de les activer mais rien n'y fait. J'ai même réessayé avec de nouveau pilotes en licenciant les autres mais toujours pareil ...

Est-ce que quelqu'un a rencontré ces problèmes ?

Merci.


PS : Si je me souviens bien, les problèmes sont apparus un peu avant la 3.4.

________________________________________________________________
"Ad nocendum potentes sumus ..." (Pour nuire nous sommes puissants ...)
Dernière édition: il y a 2 ans 8 mois par KhorsKan.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 8 mois - il y a 2 ans 8 mois #241252 par melbus
Réponse de melbus sur le sujet Deux problèmes in game ...
Salut @KhorsKan
Pour configurer le mode de fonctionnement de ta soute SRV tu vas dans le menu de configuration des commandes sous Conduite / Divers, ensuite tu cliques sur le petit "+" pour développer les paramètres secondaires de la commande du récupérateur de cargaison. Il y a le mode maintenir ou alterner, je pense que ce que tu cherches à faire, c'est d'activer le mode alterner.
Pour ton problème de co-pilotes je ne saurait l'expliquer. Je n'ai pas ce problème, mais j'ai relevé pas mal de bugs dans les différentes commandes d'interaction avec les co-pilotes.
Dernière édition: il y a 2 ans 8 mois par melbus.
Les utilisateur(s) suivant ont remercié: KhorsKan

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 8 mois - il y a 2 ans 8 mois #241255 par Zoran
Réponse de Zoran sur le sujet Deux problèmes in game ...
salut.

Pour Les membres d'equipage, à tu bien défini un rôle actif dans un vaisseau disposant de postes auxiliaires avant de décoler ?

Si la réponse est non essaye ça dans la salle d’attente de l'équipage ;)
Dernière édition: il y a 2 ans 8 mois par Zoran.
Les utilisateur(s) suivant ont remercié: KhorsKan

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 8 mois - il y a 2 ans 8 mois #241256 par KhorsKan
Réponse de KhorsKan sur le sujet Deux problèmes in game ...
@melbus : Tu as mis le doigt exactement sur le pb pour la soute ... c'était ça ... crotte alors :).
Merci beaucoup !

@Zoran : J'active bien le pilote effectivement depuis la salle d'attente de l'équipage. Et je le fais avec ma Corvette ...
Je viens de retenter et je ne vois toujours personne assignée aux chasseurs ... super bizarre ... (ce qui n'était bien évidemment pas le cas avant).

________________________________________________________________
"Ad nocendum potentes sumus ..." (Pour nuire nous sommes puissants ...)
Dernière édition: il y a 2 ans 8 mois par KhorsKan.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 8 mois - il y a 2 ans 8 mois #241257 par Zoran
Réponse de Zoran sur le sujet Deux problèmes in game ...
arf, je vois pas ou est le souci du coup. a moins que tu n'ai pas fait la manipulation suivante:
- panneau "rôles"
- Sélectionner un chasseur
- "Déployer"
- Sélectionner un membre d’équipage

si ça ne marche pas, je ne vois vraiment pas, désolé

EDIT: je crois me souvenir qu'il y avait des reglages pour les membres d'equippage PNJ mais je ne sais pas ou ils sont ni s'ils sont toujours d'actualité
Dernière édition: il y a 2 ans 8 mois par Zoran.
Les utilisateur(s) suivant ont remercié: KhorsKan

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 8 mois #241258 par Sparfell
Réponse de Sparfell sur le sujet Deux problèmes in game ...
N'aurais-tu pas épuisé ton stock de chasseur dans ton hanger de Corvette ?

"La violence est le dernier recours de l'incompétence" - Isaac Asimov - Fondation
Fichier attaché :
Les utilisateur(s) suivant ont remercié: KhorsKan

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 8 mois #241335 par KhorsKan
Réponse de KhorsKan sur le sujet Deux problèmes in game ...
@Sparfell : non non le stock est tout beau tout neuf ...

@Zoran : Euh ... hum ... je crois que j'ai trouvé ...
En fait, l'avatar de mon pilote ne se charge pas (plus aucune fois j'ai l'impression ... bizarre) mais il est bien là ... je faisais pas trop gaffe et là j'ai vu ma "connerie" ...

Bref, tout se termine bien ! Merci :)

________________________________________________________________
"Ad nocendum potentes sumus ..." (Pour nuire nous sommes puissants ...)

Connexion ou Créer un compte pour participer à la conversation.

Modérateurs: ZoranGibloodDante01
Temps de génération de la page : 0.158 secondes
403986d4dabbca3e4690579376de907e.jpeg