Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Plantage du jeu

Plantage du jeu il y a 8 mois 3 semaines #215717

  • rootz_04
  • Portrait de rootz_04
  • Hors Ligne
  • Bleu
  • Messages : 25
  • Remerciements reçus 7
Bonjour a tous,
Après avoir recherché sur le forum et sur google je n'ai pas trouvé de solution a mon problème c'est pourquoi je me tourne vers vous aujourd’hui..
J'ai fait une pose de quelques mois sur élite, quand j'ai décider de m'y remettre j'ai donc mis a niveau ma version. Jusqu'ici tout va bien, je lance le jeu et arrive sur le menu, je sélectionne le mode open et j'arrive sur la page de chargement avec le vaisseau qui tourne. Et la c'est le drame, après 20sec le vaisseau s’arrête de tourner et le jeu plante, frontier me propose de lui envoyé un rapport d'erreur.
J'ai mis a jour mes driver graphique, lancé en mode compatibilité w7, w8, en tant qu'admin et effectué plusieurs reboot mais rien n'y fait le jeu plante toujours au même endroit.
J'ai essayé de lancé le CQC directement depuis le launcher et la aucuns soucis. !
Je suis sur la même machine depuis que je joue a élite et mis a part la mise a niveau vers w10 il n'y a aucun changement. J'ai également désactivé mon anti virus et autorisé élite dans les pare feu windows seulement voila j'arrive a cour d'idée et je ne peu toujours pas lancé le jeu. Donc voila si vous avez des idées je suis preneur a savoir que j'ai une connexion en carton et si possible j'aimerai explorer toutes les piste avant de devoir réinstallé le jeu..

Edit : Je viens d'essayé de validé les fichiers du jeux et j'obtiens ce message d'erreur :
Dernière édition: il y a 8 mois 3 semaines par rootz_04.
L'administrateur a désactivé l'accès en écriture pour le public.

Plantage du jeu il y a 8 mois 3 semaines #215737

  • Freeflou
  • Portrait de Freeflou
  • Hors Ligne
  • Bleu
  • We Got the Funk
  • Messages : 23
  • Remerciements reçus 8
Salut rootz,

je sais pas si ça peut t'aider mais quand tu lances le launcher, 2ème onglet "Options" et valider les fichiers du jeu.
Cela devrait réparer les fichiers et normalement c'est bon.
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Da-Moos

Plantage du jeu il y a 8 mois 3 semaines #215747

  • rootz_04
  • Portrait de rootz_04
  • Hors Ligne
  • Bleu
  • Messages : 25
  • Remerciements reçus 7
Merci Freeflou pour ta réponse, j'ai deja fait la vérification des fichiers en téléchargement "normal" et j'obtiens le message d'erreur ci dessus. Quand je vérifie les fichiers en téléchargement alternatif je suis bloqué a 1min de la fin. J'ai également essayé de supprimé les fichiers .part et .progress (pour la 2.1 ça avais fonctionné) mais le téléchargement bloque toujours a la fin..
L'administrateur a désactivé l'accès en écriture pour le public.

Plantage du jeu il y a 8 mois 3 semaines #215750

  • Joker2604
  • Portrait de Joker2604
  • Hors Ligne
  • Compétent
  • Messages : 128
  • Remerciements reçus 110
Ptete pas la meilleure des solutions mais tu peux essayer de désinstaller et réinstaller le jeu.
J'espère que tu as un bon débit :)
L'administrateur a désactivé l'accès en écriture pour le public.

Plantage du jeu il y a 8 mois 3 semaines #215751

  • Stivl Writh
  • Portrait de Stivl Writh
  • Hors Ligne
  • Maître
  • Messages : 787
  • Remerciements reçus 630
Je t'ai envoyé un mp vers un lien pour dl le fichier, à testé au cas où
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: rootz_04

Plantage du jeu il y a 8 mois 3 semaines #215756

  • rootz_04
  • Portrait de rootz_04
  • Hors Ligne
  • Bleu
  • Messages : 25
  • Remerciements reçus 7
Merci Stivl Writh ! J'ai simplement remplacé le fichier et j'ai pu lancé le jeu du premier coup.
Encore un +1 pour la communauté d'Ed, a bientôt IG
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: Moderateur 1, Moderateur 2, Moderateur 3, Moderateur 4
Temps de génération de la page : 0.197 secondes