-- NAVIGATION --

  • Teamspeak EDFR

  • 1

-- INTERFACE PILOTE --

-- EVENTS & MISSIONS --

Lun Mar Mer Jeu Ven Sam Dim
24
05
Expédition regroupant des pilotes de toutes les factions.
3000 2998 2

 

vendredi 24 mai 2019
×
Mise à jour du Forum & Site (Fin Mai 2019) (10 Mai 2019)

Bonjour à tous et à toutes !

Voici une note importante concernant la mise à jour du site jusqu'en Octobre 2019...
Quelques changements importants dans l'équipe au niveau des rôles et une absence...

file J'ai besoin d'aide de la part d'audiophiles (HC)

Plus d'informations
il y a 8 mois 2 semaines - il y a 8 mois 2 semaines #240678 par Seba
Bonjour a tous et a toutes!

Je vous expose mon problème de noob en Home cinema:

Depuis que j'ai deménagé et que j'ai plein de place,j'ai craqué pour l'achat d' un H. C.

Donc vu que pour la TV j'etais équipé d'un ampli antique et veritablement indestructible (tombé du haut d'une armoire de plus de 2m de haut,l'est tres tordu mais il marche encore le bougre!) Yamaha qui ne propose que de la stereo et d'une paire d'enceintes que je me suis payée ya 20 piges lors de ma premiere paye,je me suis dit que je renouvellerais tout.

Le probleme principal dans cette histoire c'est moi,j'ai 20 ans de retard sur les technos et types de branchements récents,c'est du zero pointé.
C'est parti :P

- La source unique de diffusion est mon 2eme pc pour la TV,je ne possede pas de décodeur TV,ni de lecteur bluray,ni de consoles.
Les caracteristiques globales : archi pret pour de la 4K avec un i5 3500k,20 Giga de DDr3,2 terras d'espace et une gtx 1060 6gb,la carte mère a environ 7 ans,je me souviens juste que c'etait un modele milieu de gamme pour l'epoque.L'utilisation prévue est uniquement la diffusion de series telé et de films.

-La tv est une no-name qui fais toutefois de la 4K et qui possède 2 entrées HDMI,truc récent acheté en debut d'année a 400 euros pour 140 cm de diagonale vous voyez a peu pres le truc ^^

-L'ampli le yamaha rx-v583.

-Le pack H.C. 5.1 de Aunia.

Pour mettre dans l'ambiance il m'a fallu plusieurs heures pour comprendre qu'il fallait faire passer l'image d'abord de la CG a l'ampli via HDMI,puis de ce dernier renvoyer le signal sur la TV via HDMI :whistle:

Bon j'ai a peu pres compris le principe du HDMI,qui transporte ET le son ET l'image ^^

Mon premier souci fut que apres moultes galeres pour obtenir une image,je n'avais pas de son.
J'ai testé en premier mes branchements et raccordements des HP avec le petit module integré a l'ampli qui envoie un son sur chaque canal;tous les HP sont bien branchés.
J'ai trouvé des infos comme quoi la carte graphique qui gerait le HDMI s'occuperait de tout,y compris du son,a priori ca devrait etre la cas,je n'ai pas trouvé dans les drivers de reglages correspondant au HDMI.
Alors je me suis dit que pour ce soir j'allais faire un bidouillage pour pouvoir avancer dans mes Walking Dead quand meme,vu que le signal video passe,j'ai betement raccordé un RCA du Pc a l'ampli,comme sur ma precedente installation.
J'ai trouvé l'option sur l'ampli pour utiliser ce canal audio en particulier et en avant!

En avant oui... sauf que la se passe un evenement inattendu: sur des fichiers simples en audio,en stereo tout se passe bien no problemo,mais pour mes Walking Dead qui sont en 5.1 j'ai un audio qui vaut ce qui vaut,mais surtout,toutes les pistes de dialogues sont...enfin ne sont plus là,elles ont disparu : les gars ouvrent la bouche et on entend finalement que la musique d'ambiance derriere?
J'ai testé d'autres fichiers 5.1 genre "Seul sur mars"en 4K,image parfaite,musique et une partie des bruitages,mais plus de dialogues?

Je demande donc de l'aide au connaisseurs car ils est 3h01 et que pour aujourd'hui je lache l'affaire,pourriez vous me mettre sur une piste visavis de ces questions : Que puis-je faire pour avoir un signal audio depuis le HDMI qui est relié de ma gtx 1060 a l'entrée de l'ampli
Que puis-je faire pour retrouver/réactiver mes dialogues (la partie audio) dans mes fichiers 5.1 :silly:

Ah et le lecteur utilisé c'est mpc -HC ainsi que Windows 7 64 en OS.

En remerciant tous ceux et celles qui pourront m'apporter un peu d'aide et en vous souhaitant une bonne nuit/journée!
Dernière édition: il y a 8 mois 2 semaines par Seba.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 mois 2 semaines - il y a 8 mois 2 semaines #240682 par Sinistrose
Réponse de Sinistrose sur le sujet J'ai besoin d'aide de la part d'audiophiles (HC)
Salut, d'abord un conseil de Saitama dans OnePunchMan : "Explique -moi tout ça en 8 mots maximum !" xD

Non sérieux donc ton problème en résumé :
-T'as une télé, un H.C. 5.1 et un PC dédié à la diffusion et les Telltales TWD
-T'as l'image et pas le son (ou du moins pas tous les sons)
-Il est 3h du mat'

Alors d’abord quelles sont tes connectiques ? Nope pas la peine de les énumérer xD tu prend quelques photo de ton HC et de ton ordi (que la partie connectique et assez près pour bien tout reconnaître.

Pour ce qui est de gérer d'où sort le son c'est sur ton ordi que ça se règle, idéalement une carte son avec le 5.1 en jack aurait peut-être été plus simple, mais bon y'a pas de raison que le HDMI marche pas.

Je verrai après si je sais t'avancer.
Dernière édition: il y a 8 mois 2 semaines par Sinistrose.
Les utilisateur(s) suivant ont remercié: NoxRider

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 mois 2 semaines #240705 par Seba
Réponse de Seba sur le sujet J'ai besoin d'aide de la part d'audiophiles (HC)
Bonjour et merci pour ton aide!

Oui effectivement j'ai eté un poil long sur mon precedent post,mais il etait tard toussa :silly:

Alors j'ai fait une séance photos qui m'a rappelé aussi un autre pepin que j'ai :je ne sais pas comment faire marcher mon sub,mais ca on verra plus tard.

Voici les tofs:

Arriere PC



Arriere ampli et connectiques laissées en place






Arriere sub



Voila en esperant que cela suffise,si tu as besoin de quelques renseignements que ce soit je suis dispo,et merci encore :lol:

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 mois 2 semaines #240750 par Seba
Réponse de Seba sur le sujet J'ai besoin d'aide de la part d'audiophiles (HC)
Probleme resolu!

En effet,quand j avais installé les drivers Nvidia sur cette machine,je n'avais mis que le driver graphique seul,en soi ca marche tres bien sans le geforce experience et les autres trucs,mais lorsqu'il a fallu faire passer le son via HDMI,hébien le driver ne disposait juste pas du module adequat : Nvidia high definition audio.

Une réinstall propre avec les drivers graphiques et la prise en charge de l'audio a tout resolu!

Pour le sub a force de feuilleter les manuels j'ai trouvé aussi comment le brancher comme il faut,c est pas compliqué mais faut connaitre le principe.

En tous cas merci pour le coup de main :)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 mois 1 semaine #241072 par Sinistrose
Réponse de Sinistrose sur le sujet J'ai besoin d'aide de la part d'audiophiles (HC)
De rien, j'aime qu'un problème se solutionne tout seul xD
Et sinon je vois pas tes photos xD mais vu que c'est résolu plus besoin :p

Fly Safe o7

Connexion ou Créer un compte pour participer à la conversation.

Modérateurs: BlackPandraXModerateur 1Moderateur 2Moderateur 3Moderateur 4
Temps de génération de la page : 0.107 secondes
Elite Dangerous 2018 05 14   16 15 07