-- NAVIGATION --

  • Teamspeak EDFR

  • 1

-- INTERFACE PILOTE --

-- EVENTS & MISSIONS --

Lun Mar Mer Jeu Ven Sam Dim
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
Aucun évènement à venir!

 

mercredi 29 janvier 2020
×
Mise à jour du Forum & Site (Fin Mai 2019) (10 Mai 2019)

Bonjour à tous et à toutes !

Voici une note importante concernant la mise à jour du site jusqu'en Octobre 2019...
Quelques changements importants dans l'équipe au niveau des rôles et une absence...

file Bug d'affichage et déchirures ingame

  • SISKOKOROBASE
  • Portrait de SISKOKOROBASE Auteur du sujet
  • Hors Ligne
  • Bleu
  • Bleu
  • En monde Inconnu
Plus d'informations
il y a 2 semaines 2 jours - il y a 2 semaines 2 jours #248578 par SISKOKOROBASE
Bug d'affichage et déchirures ingame a été créé par SISKOKOROBASE
Bonsoir à tous.

Je viens de me remettre à EDH depuis peut et je constate des soucis que je n'avais pas avant quand j'ai stoppé le jeu (genre 7/8 mois)

Je me retrouve avec des effets de déchirures ou saut d'images par moment qui sont vraiment désagréable surtout si c'est à un moment crucial comme un combat par exemple.

J'ai changé ma configue depuis la dernière fois mais du coup ça devrait être mieux et non pas l'inverse.

AVANT : I7 3770K @ 3.8Ghz / 8Go de Ram / GTX 680 / Ecran 32p ---> ça tournai pas mal et sans bug.
MAINTENANT : I7 4790K @ 4.8Go (sans turbo) / 16Go de Ram / GTX 1070 SuperClocked / Ecran 46p ---> Bug à répétition mais uniquement sur Elite.

J'ai loupé un réglage ou bien le jeu déconne depuis les MAJ ?

Merci d'avance et à bientôt.
Dernière édition: il y a 2 semaines 2 jours par SISKOKOROBASE.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 2 jours - il y a 2 semaines 2 jours #248581 par Zoran
Réponse de Zoran sur le sujet Bug d'affichage et déchirures ingame

AVANT : I7 3770K @ 3.8Ghz / 8Go de Ram / GTX 680 / Ecran 32p ---> ça tournai pas mal et sans bug.
MAINTENANT : I7 4790K @ 4.8Go (sans turbo) / 16Go de Ram / GTX 1070 SuperClocked / Ecran 46p ---> Bug à répétition mais uniquement sur Elite.

J'vais partir du principe que tu a mis les bonnes ref, bien qu'elles me surprennent.
Du coup j'imagine que tu à changé de matos partiellement car tu souhaitais conserver à minima la carte mère ou que tu à acheté un PC gamer d'occas (pas dégueu au demeurant).

J'ai loupé un réglage ou bien le jeu déconne depuis les MAJ ?

Les deux mais ça déconne pas sur ce point précis ;)

J'opterai plus pour un problème lié à des drivers dans un premier temps.
si tu veux une road map des test a faire:
- Mise a jour des pilotes graphiques
- (si déjà fait) réinstallation desdits pilotes (et oui "desdits" c'est français môsieur :P )
- Teste avec TOUT les paramètres graphiques au plus bas.
- Réinstallation du jeu (à moins que tu passe par steam ou tu pourra te contenter d'une verification des fichiers locaux)

Après je suis curieux,
- À quel autre jeux "lourd" (comprenez "lourd ou optimisé avec le fion d'un babouin badin et balbutiant") joue tu sur cette config ?
- Est ce un pc déjà monté que tu à pris d'occas ou tu a changé juste certaines pièces.
- Sur quel OS (la réponse Windows 7 me déclenche des crises de démence belliqueuses, déformation professionnelle, méfiance donc . . . ;) ).

Bref, des détails si les étapes d'au dessus ne fonctionnent pas ça aidera la commu a te répondre.

Que les nébuleuses te chatouillent.
Dernière édition: il y a 2 semaines 2 jours par Zoran.
Les utilisateur(s) suivant ont remercié: SISKOKOROBASE

Connexion ou Créer un compte pour participer à la conversation.

  • SISKOKOROBASE
  • Portrait de SISKOKOROBASE Auteur du sujet
  • Hors Ligne
  • Bleu
  • Bleu
  • En monde Inconnu
Plus d'informations
il y a 2 semaines 2 jours #248584 par SISKOKOROBASE
Réponse de SISKOKOROBASE sur le sujet Bug d'affichage et déchirures ingame
Bonjour et merci.

Alors je vais essayer de faire bref mais c'est compliqué :blush:
Les refs sont bien les bonnes et tout le matériel a été changé : Carte mère/Alim/SSD/Cpu/CG/Carte son mais mais..........C'est du matos neuf que j'avais acheté en 2015 de mémoire (sauf CG un peu plus tard) mais que j'ai oublié en France dans un carton quand j'ai déménagé :sick: et que j'ai récupéré seulement au mois de Novembre.
Alors oui maintenant c'est obsolète mais vu que c'est neuf j'ai pas envie de racheter tout de suite et ça tiendra le temps que je me décide à mettre de nouveau de l'argent de côté pour le PC. Voilà pour la petite histoire.
Win 10Pro (officiel) et derniers pilotes Nvidia à jour mais pareil avec ceux d'avant.
Je passe par Steam donc je vais lancer une vérification des fichiers car pas pensé à ça.
Pour les graphismes au plus bas je vais tester mais beurk ça va me faire bizarre.

Sinon pour les jeux j'ai un peu de tout et rien : Destiny 2 / les deux Subnautica / Project Cars / Asseto Corsa / Dirt 3&4 / les deux Mirror's Edge / Sniper Elite 4 / GTA V / Watch Dog 2 / les 3 derniers Tomb Raider / les deux Life is Strange / The Talos Principle / Portal 2 et j'en passe car la liste est très longue.

Tous les autres jeux tournent en Ultra 60Fps sans aucun problèmes.

Je précise que dans EDH c'est pas tout le temps et que j'ai l'impression que ça dépend des systèmes ou je me trouve : vers Robigo ou CEOS pas de problème mais j'ai voulu revenir vers SOL et là c'est pas la même histoire.

Je vais faire mes test et revenir donner les résultats. En tout cas merci de m'avoir répondu si vite.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 2 jours #248585 par Zoran
Réponse de Zoran sur le sujet Bug d'affichage et déchirures ingame

Les refs sont bien les bonnes et tout le matériel a été changé : Carte mère/Alim/SSD/Cpu/CG/Carte son mais mais..........C'est du matos neuf que j'avais acheté en 2015 de mémoire (sauf CG un peu plus tard) mais que j'ai oublié en France dans un carton quand j'ai déménagé :sick: et que j'ai récupéré seulement au mois de Novembre.


Bon ben y'a pas de raison que ça marche pas bien si c'est tout neuf ;) .

De mon point de vue le souci c'est du réglage ou des pilotes. éventuellement le direct x mais y'a pas de raisons, surtout si tu fais tourner shadow of the tomb raider.
Les utilisateur(s) suivant ont remercié: SISKOKOROBASE

Connexion ou Créer un compte pour participer à la conversation.

  • SISKOKOROBASE
  • Portrait de SISKOKOROBASE Auteur du sujet
  • Hors Ligne
  • Bleu
  • Bleu
  • En monde Inconnu
Plus d'informations
il y a 2 semaines 2 jours #248586 par SISKOKOROBASE
Réponse de SISKOKOROBASE sur le sujet Bug d'affichage et déchirures ingame

Zoran écrit:
Bon ben y'a pas de raison que ça marche pas bien si c'est tout neuf ;) .

De mon point de vue le souci c'est du réglage ou des pilotes. éventuellement le direct x mais y'a pas de raisons, surtout si tu fais tourner shadow of the tomb raider.


Oui tout neuf mais 5ans d'age déjâ , ça fait bizarre de dire ça :silly:

J'ai lancé l'analyse de fichiers Steam et rien de signalé , en basse résolution (enfin en low/mid des réglages) il me semble que ça fait pareil par contre ça pique les yeux.

Shadow of the Tomb Raider tourne comme un charme tout à fond donc......

Le coup du direct X c'est peut être ça car il me semble avoir bidouillé un truc pour un vieux jeu qui tourne pas sans direct X 8 donc je vais me pencher la dessus.

Merci encore, je viendrai poster pour dire ce qu'il en est en milieu/fin d'après midi.

Connexion ou Créer un compte pour participer à la conversation.

  • SISKOKOROBASE
  • Portrait de SISKOKOROBASE Auteur du sujet
  • Hors Ligne
  • Bleu
  • Bleu
  • En monde Inconnu
Plus d'informations
il y a 2 semaines 1 jour - il y a 2 semaines 1 jour #248589 par SISKOKOROBASE
Réponse de SISKOKOROBASE sur le sujet Bug d'affichage et déchirures ingame
Bon alors.....Direct X enlevé ainsi que mon programmes bidouillé sur DX8 , pilotes Nvidia enlevé aussi , reboot , installation des derniers pilotes en "mode" nouvelle installe , reboot , et.......pour l'instant ça déconne plus.
Bon par contre ça n'explique pas pourquoi le souci avait des interférences uniquement sur EDH mais pas sur les autres jeux.
Pas grave tant que ça fonctionne et pour mon vieux jeu je monterai une machine virtuelle histoire de pas foirer ma fresh installe.

Merci encore et en espérant que ça puisse servir à d'autres.

CDM Sisko83 (ingame)
Dernière édition: il y a 2 semaines 1 jour par SISKOKOROBASE.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 1 jour #248592 par Zoran
Réponse de Zoran sur le sujet Bug d'affichage et déchirures ingame

Bon par contre ça n'explique pas pourquoi le souci avait des interférences uniquement sur EDH mais pas sur les autres jeux.


Principalement parce qu'elite dangerous est basé sur un moteur de jeu datant de quelques années est se montre assez consommateur de puissance de calcul.
au vu du rendu j'aurais tendance à dire que l'optimisation est très bonne MAIS chaotique.

Je suis pas développeur de jeux (mon domaine c'est le hardware) mais d’expérience j'ai pu constater que le moindre détail dans le circuit hardware / pilote / jeu avait tendance à foutre en l'air l'image. De là à te dire d'où venait techniquement le souci . . .

Bref, ça fonctionne et c'est une bonne nouvelle, tu va pouvoir manger du vaisseau par paquet de 12 sans souci mais tu n'aura plus d'excuses en cas de démembrement de tes petites fesses ;)

Que les nébuleuses te chatouillent !

Connexion ou Créer un compte pour participer à la conversation.

  • SISKOKOROBASE
  • Portrait de SISKOKOROBASE Auteur du sujet
  • Hors Ligne
  • Bleu
  • Bleu
  • En monde Inconnu
Plus d'informations
il y a 2 semaines 1 jour #248594 par SISKOKOROBASE
Réponse de SISKOKOROBASE sur le sujet Bug d'affichage et déchirures ingame

Zoran écrit: Tu va pouvoir manger du vaisseau par paquet de 12 sans souci mais tu n'aura plus d'excuses en cas de démembrement de tes petites fesses ;)

Que les nébuleuses te chatouillent !


C'est sûr que maintenant j'ai plus d'excuses par contre manger du vaisseau par paquet de 12.........moins sûr.

Me reste juste 260 Million je vais pas aller loin avec ça. Par contre j'ai au moins la chance que mon Krait Phantom soit fitté au max du coup j'ai échappé à pas mal de PK en quelques jours.

D'ailleurs WOW y'en a vraiment beaucoup plus qu'avant , en plus ils sont vicieux genre tu te pose sur une planète et ils t'attendent pour te dégommer :S

Enfin si besoin je posterai un nouveau sujet là dessus dans la bonne section.

Au plaisir de ce croiser si j'arrive à trouver le groupe dans lequel tu joue.

Connexion ou Créer un compte pour participer à la conversation.

  • Giblood
  • Portrait de Giblood
  • Hors Ligne
  • Je suis venu, j'ai bu, je ne me souviens plus....
Plus d'informations
il y a 2 semaines 1 jour #248596 par Giblood
Réponse de Giblood sur le sujet Bug d'affichage et déchirures ingame
Zoran est un Green Planet à l'origine, mais il ny a plus personne dans ce groupe. Peut-être sporadiquement Dante01.
Je te conseillerais de faire directement une demande d'ami.
Mais bon, il n'est guère fréquentable...

Sly fafe.... Hips !....

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 semaine 6 jours - il y a 1 semaine 6 jours #248603 par Zoran
Réponse de Zoran sur le sujet Bug d'affichage et déchirures ingame
Plus exactement plus personne ne joue en ce moment à élite mais on joue encore régulièrement ensemble ;).

On reviendra en force plus tard à n'en point douter, mais effectivement mieux vaut ne pas nous rejoindre si tu cherche de la compagnie.

Perso je joue plutot sur le groupe privé EDFR principalement pour éviter les PK tout en profitant de la commu.

PS: je confirme les propos du corbak concernant mon compère Dante. en plus d’être un farmer chinois de niveau 100 il a la vilaine tendance à être meilleur que moi en fit de vaisseau et ça ça me gonfle :P
Dernière édition: il y a 1 semaine 6 jours par Zoran.
Les utilisateur(s) suivant ont remercié: Giblood, Red Razgriz, SISKOKOROBASE

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 semaine 6 jours - il y a 1 semaine 6 jours #248606 par Dante01
Réponse de Dante01 sur le sujet Bug d'affichage et déchirures ingame
déformation professionnelle mon cher Zoran j'y peux rien... mon métier me demande de faire des réglage optimisé au poil de fion de tardigrade pour des moteurs, ce qui fait que la méthode utilisé au taff s'avère diablement efficace en JV , mais je te le concède cela n'enlève rien à mon opiniâtreté légendaire, issue d'une éducation aux H&S pleine de névroses diablotesques et de musiques qui restent dans la tête...

c'est intéressant ton histoire SISKOKOROBASE, j'ai fait un upgrade il y à environs 1 an et demi qui ressemble assez au tien coté hardware; je passais d'une 670 vers une 1070, et ben j'ai eu 0 souci, une réinstall toute simple sans histoire...
ta machine virtuelle à sans doute interféré avec l'install qui détectais peut être ton système au mauvais endroit... perso quand je fait du multiboot je m'arrange pour faire ça depuis une clé USB3 ça perturbe pas l'OS ;)

mais je me demandais 2 choses qui peuvent peut être te servir :
- ta 1070 "superclocked" tu connaît les fréquences ? GPUZ peux te les donner facilement, car un OC constructeur un peu "limite" j'ai déjà vu des jeux que ça dérange pas et d'autres en PLS à iso fréquence. mais que Elite soit le seul à craquer... strange... mais bon si ça remarche comme ça... tant mieux...

-ta config elle était stocké dans quelles conditions tout ce temps? monté? au sec? au chaud? car je ne crois pas à la théorie selon laquelle la pâte thermique est impérissable... donc jetter un oeil au températures CPU/GPU coûte rien permettrais d'avoir un bon indice de la viabilité des échanges thermiques.
"la pâte ça sèche..."

mais ceci dit si tu n'as pas de souci avec de longues sessions sur d'autres jeux , je vois mal un souci de chauffe sur ED qui est gourmand certes mais pas tant que ça...

content que t'ai pu résoudre ton souci flight safe!
et que les nébuleuses te chatouillent!

pssiiit copain un ptit pavlov ce soir? d'ici à ce que la vue FPS VR sorte sur élite on sera devenu des commando vétérants des force spéciale mdr :)

ou alors chez FD ils attendent le Hammer2 de Valve pour se mettre au boulot... :P
Dernière édition: il y a 1 semaine 6 jours par Dante01.

Connexion ou Créer un compte pour participer à la conversation.

  • SISKOKOROBASE
  • Portrait de SISKOKOROBASE Auteur du sujet
  • Hors Ligne
  • Bleu
  • Bleu
  • En monde Inconnu
Plus d'informations
il y a 1 semaine 4 jours #248611 par SISKOKOROBASE
Réponse de SISKOKOROBASE sur le sujet Bug d'affichage et déchirures ingame

Dante01 écrit:
c'est intéressant ton histoire SISKOKOROBASE, j'ai fait un upgrade il y à environs 1 an et demi qui ressemble assez au tien coté hardware; je passais d'une 670 vers une 1070, et ben j'ai eu 0 souci, une réinstall toute simple sans histoire...
ta machine virtuelle à sans doute interféré avec l'install qui détectais peut être ton système au mauvais endroit... perso quand je fait du multiboot je m'arrange pour faire ça depuis une clé USB3 ça perturbe pas l'OS ;)

mais je me demandais 2 choses qui peuvent peut être te servir :
- ta 1070 "superclocked" tu connaît les fréquences ? GPUZ peux te les donner facilement, car un OC constructeur un peu "limite" j'ai déjà vu des jeux que ça dérange pas et d'autres en PLS à iso fréquence. mais que Elite soit le seul à craquer... strange... mais bon si ça remarche comme ça... tant mieux...

-ta config elle était stocké dans quelles conditions tout ce temps? monté? au sec? au chaud? car je ne crois pas à la théorie selon laquelle la pâte thermique est impérissable... donc jetter un oeil au températures CPU/GPU coûte rien permettrais d'avoir un bon indice de la viabilité des échanges thermiques.
"la pâte ça sèche..."

ou alors chez FD ils attendent le Hammer2 de Valve pour se mettre au boulot... :P


Bonjour Dante.

Alors dans l'ordre :

Ma machine virtuelle est aussi sur Clé Usb 3 , c'est juste que j'avais bricolé un DX8 pour faire tourner un vieux jeu qui voulait rien savoir sans ça et je pense que c'était mon souci.

Pour la 1070 c'est une EVGA et de ce côté je dois dire que la marque laisse de la marge même quand ils disent que c'est SuperClocked puis même en la stressant à mort avec tous les outils de torture ça bronche pas.

Pour le matos, il était stocké dans les boites d'origine avec encore le cellophane aussi d'origine (rien d'ouvert) et tout était dans un gros carton fermé avec des sachet de silica gel pour éviter l'humidité.
Côté température ça grimpe pas , je suis en pays froid, la maison plafonne à 22° et une partie du PC est en liquide cooled + plusieurs Noctua.

Pour Hammer 2 :lol: :lol: déjà avec le Hammer 1 ils pourraient en faire des choses, suffit juste d'approfondir le sujet ;)

Merci à vous tous pour vos réponse et au plaisir de ce croiser ingame.

Connexion ou Créer un compte pour participer à la conversation.

Modérateurs: ZoranDante01
Temps de génération de la page : 0.270 secondes
Elite Dangerous 2018 05 14   16 15 07