-- NAVIGATION --

  • Teamspeak EDFR

  • 1

-- INTERFACE PILOTE --

-- EVENTS & MISSIONS --

Lun Mar Mer Jeu Ven Sam Dim
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
Aucun évènement à venir!

 

jeudi 17 octobre 2019
×
Mise à jour du Forum & Site (Fin Mai 2019) (10 Mai 2019)

Bonjour à tous et à toutes !

Voici une note importante concernant la mise à jour du site jusqu'en Octobre 2019...
Quelques changements importants dans l'équipe au niveau des rôles et une absence...

file Flashes sur un nouvel écran 144 Hz

Plus d'informations
il y a 3 semaines 2 jours #247907 par Gwenael
Flashes sur un nouvel écran 144 Hz a été créé par Gwenael
Bonsoir,
J'ai branché mon nouvel écran 144 Hz sur la carte graphique Nvidia GeForce GTX 1660 Ti de ma tour depuis quelques jours et, vraiment, ça se voit !!
Il y a juste un point noir qui m'agace sérieusement : de temps en temps, un flash rectangulaire très rapide de taille aléatoire (une espèce de fantôme) apparaît n'importe où sur l'écran.
Un ami m'a conseillé de changer le câble de connexion de l'écran à la tour ; j'ai essayé un autre câble Dispaly port et un HDMI, ce n'était pas mieux (voire pire).
En plus, quand j'arrive dans une station et que je rentre dans les "Services de spacioport", la navigation entre les différents menus a perdu en fluidité par rapport à mon vieil écran... J'ai testé les fréquences entre 100 et 144 Hz dans Nvidia et Windows 10 Pro sans trouver mieux.
Quelqu'un a-t-il déjà rencontré et résolu ce problème SVP ? Ce n'est pas dramatique mais, bon, avec un écran neuf dit de (bonne) qualité, j'aimerais bien le faire disparaître.
Merci d'avance et bonne soirée !

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 semaines 2 jours #247910 par oggy171
Réponse de oggy171 sur le sujet Flashes sur un nouvel écran 144 Hz
Slt

Pour ton bug graphique, tu ne l'a que dans élite ou partout ?

Attention car le HDMI ne supporte pas le 144Hz il faut obligatoirement du DisplayPort.
Je suis en 144 aussi, les station sont source de perte de FPS assez importante pour moi aussi malgré une grosse config.
As-tu vérifier que t'est drivers sont à jours ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 semaines 2 jours #247912 par Gwenael
Réponse de Gwenael sur le sujet Flashes sur un nouvel écran 144 Hz
Hello !
Merci pour le délai de réponse !
Ce bug arrive partout mais c'est surtout dans Elite que je le vois bien.
Mon ancien câble HDMI plafonne à 120 Hz donc j'ai remis le Display port.
Au niveau des FPS, pas de problème, ça ne descend pas au-dessous des 100 FPS.
J'ai mis le pilote de la carte graphique à jour ce matin et je viens de jouer 1 heure sans problème, en fin je crois parce que ces flashes sont très rapides et pourraient passer pour des éclairs dans le jeu...
Est-ce que ça vaut le coup que je désactive le G-SYNC dans Nvidia pour tester ?
Merci et bonne nuit !

Connexion ou Créer un compte pour participer à la conversation.

  • Morpheus68-fr
  • Portrait de Morpheus68-fr
  • Hors Ligne
  • Compétent
  • Compétent
  • HOTAS Warthog-Oculus Rift s-RTX 2080-AMDFX8350
Plus d'informations
il y a 3 semaines 12 heures #247947 par Morpheus68-fr
Réponse de Morpheus68-fr sur le sujet Flashes sur un nouvel écran 144 Hz
Bonjour amis pilote

J'ai eu ce soucis car mon ecran est un 144hz compatible freesync/Gsync, mais non reconnu des écrans officiels de Nvidia, il faut donc "Forcer le Gsync/Freesync".

Premiere chose, activé le Fresync/Gsync dans le menu de l'écran
ensuite dans le panneau de configuration Nvidia vérifier que l'écran est bien reconnu par le Gsync (voir images en pièces jointes)

Le souci, c'est que le panneau de nvidia propose le gsync en plein écran ou en mode sans bordure....mais pas les 2 !
de ce fait, il faut "forcer" nvidia à activer le Gsync sur les 2 modes d'ecran, pour cela je te conseille nvidia inspector
- Gsync compatibility: sur 1 (0x000000001) il va forcer le gsync à s'activer.
- Gsync application mode: Fullscreen and windowed, il va forcer le gsync dans les 2 mode contrairement au panneau classique de Nvidia.

Je mets les images en pieces jointes, en réglant ces parametres je n'ai plus de soucis avec le Gsync.

j’espère que cela pourras résoudre ton problème
Bonne soirée amis pilotes
Pièces jointes :
Les utilisateur(s) suivant ont remercié: Giblood

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 semaines 11 heures #247949 par Gwenael
Réponse de Gwenael sur le sujet Flashes sur un nouvel écran 144 Hz
Merci beaucoup !! C'est fait ! Je pars pour Colonia ce soir !
Bonne soirée !

Connexion ou Créer un compte pour participer à la conversation.

  • Morpheus68-fr
  • Portrait de Morpheus68-fr
  • Hors Ligne
  • Compétent
  • Compétent
  • HOTAS Warthog-Oculus Rift s-RTX 2080-AMDFX8350
Plus d'informations
il y a 2 semaines 6 jours #247963 par Morpheus68-fr
Réponse de Morpheus68-fr sur le sujet Flashes sur un nouvel écran 144 Hz
@Gwenael

C'est bon? cela à t'il résolu ton souci de flash?
Bon voyage pilote, ramène nous une carte postale et de joli clichés de ton voyage
fly safe o7

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 6 jours #247975 par Gwenael
Réponse de Gwenael sur le sujet Flashes sur un nouvel écran 144 Hz
Bonjour ! Je crois que c'est bon ! Je suis arrivé à Hillary Depot hier soir (33 sauts quand même) et j'ai peut-être vu un flash sur la route mais je ne suis même pas sûr :-)
Les utilisateur(s) suivant ont remercié: Morpheus68-fr

Connexion ou Créer un compte pour participer à la conversation.

  • Morpheus68-fr
  • Portrait de Morpheus68-fr
  • Hors Ligne
  • Compétent
  • Compétent
  • HOTAS Warthog-Oculus Rift s-RTX 2080-AMDFX8350
Plus d'informations
il y a 2 semaines 6 jours #247978 par Morpheus68-fr
Réponse de Morpheus68-fr sur le sujet Flashes sur un nouvel écran 144 Hz
super, je te rassure, j'avais exactement le même souci, mais comme les configuration sont souvent differente je voulais savoir si ça a fonctionner pour toi.

PS: j’espère que c'etais pas un flash de radar lol ;)
profite bien de ton nouvel écran et surtout, bon voyage ;)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 5 jours #247989 par Gwenael
Réponse de Gwenael sur le sujet Flashes sur un nouvel écran 144 Hz
Bonsoir, désolé de remettre le couvert mais, hier soir, quelques flashes sont venus perturber ma soirée... Oh ! Y'en a pas beaucoup et pas que dans Elite. Je vais sillonner le web pour chercher la solution miracle. J'espère juste que ce n'est pas un défaut de mon écran tout neuf.
Encore merci pour ta bonne volonté et ton expertise !! :-)
Les utilisateur(s) suivant ont remercié: Morpheus68-fr

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 4 jours - il y a 2 semaines 4 jours #247992 par Silver
Réponse de Silver sur le sujet Flashes sur un nouvel écran 144 Hz
Bonjours Gwenael, ton problème viens peut être de ta CG ou de comment est paramétrè l'ensemble (pilote, windows etc....)
Je m’explique

- Déjà premier point, je te conseil de ré-instalé tes pilotes au propre, c'est une option proposé quant tu met a jours ta CG "Effectuer une nouvelle installation"

- Deuxième point, joue tu en fenêtré sans bord ou plein écran??
En effet en fenêtré sans bord, comme dans mon cas j'ai du faire comprendre a windows que mon écran 1 (le 144Hz) devait être a 144Hz sinon j’avais une fenêtre (invisible) en 60Hz qui contenant un flux vidéo en 144Hz + le bordel du G sync = Bug potentiel....
Pour ce faire il faut sur Win 10: Clic droit sur le bureau, paramétré d'affichage --> paramètre d'affichage avancés -->Propriété de la carte vidéo pour l'affichage X --> Écran --> Fréquence de rafraichissement du moniteur --> 144Hz --> appliquer.
Après cette manip ton 144Hz sera toujours a 144Hz sur windows et les aplis/jeu en fenêtré.. mais faudra pas oublier de mettre aussi tes jeu en 144Hz si tu veut profité au max de ton écran mais sa tu la pigé j'en suis sur ;)

- Troisième point, a tu monitoré ta carte graphique pendant que tu jouait?? Charge du GPU / Vram / Température / etc...
Au moment du bug tu mate le logiciel pour voir si il n'y a pas une valeur anormale.
Perso j'ai beau avoir une GTX 1070 Overcloké pour deux écran, un 144HZ et un 60Hz, Quant je joue a Elite sa tire quand même vénère.
Tu a peut être une surchauffe... Pense a bien nettoyé les ventilo, ça a l'air tout con dit comme sa mais ça a son importance.

Enfin en dernier, si tu ne la pas déjà fait, Test avec un autre câble display que le tien si tu en a la possibilité (et oubli le HDMI pour du 144Hz ça fera de la merde)
Ton câble display actuel a peut être un pète mème si j'y croit pas des masse, mais bon, on sait jamais....

Après je vois pas trop... reste plus que l’écran défectueux ou la CG qui rend l’âme ... hélas.

Voila en espérant avoir aidé .. bon courage ;)

Ma Chaine Youtube

Combat █ █ █ █ █ █ █ █ Commerce █ █ █ █ █ █ █ █ █ Exploration █ █ █ █ █ █ █ █ █
Dernière édition: il y a 2 semaines 4 jours par Silver.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 1 jour #248025 par Gwenael
Réponse de Gwenael sur le sujet Flashes sur un nouvel écran 144 Hz
Bonsoir Silver et merci pour ton message ! Grâce à toi, j’ai réussi à installer le dernier pilote de ma nouvelle carte graphique !

En effet, mi-juillet, j’installais une MSI Nvidia GTX1660Ti 6G toute neuve sans problème (avec Win 10 familial). Quelques jours après, je passais sur Win 10 Pro mais sans pouvoir installer le dernier pilote comme je faisais avant (avec le NVIDIA Experience), je suis passé par le gestionnaire de périphérique pour mettre le pilote à jour, mais ce n'était pas le plus récent.

Suite à ton message, j’insistais et j’ai vu que, chez Nvidia, je devais choisir le type de pilote Windows DCH. Je n’ai pas installé le NVIDIA Experience pour ne pas compliquer les choses.
J’ai fait les vérifs que tu m’as conseillées de faire et j’ai testé avec le câble Display Port fourni avec l’écran : pas mieux (voire pire !)
Hier soir, je suis arrivé à Sacaqawea Space Port (après 75 sauts !) et peut-être… 3 flashes, c’est beaucoup mieux !! Avec MSI Afterburner, j’ai remarqué que la CG ne dépassait pas 60° en vol et plafonnait à 64° en station ; ce qui n’est trop si j’ai bien lu sur internet (mon processeur est un I7 et j’ai 32 Go de RAM). Je n’ai pas vu les FPS descendre au-dessous de 100. J’ai rien vu d’autre de spécial.

Aujourd’hui, j’ai appliqué les conseils que Morpheus68-fr me donnait dans un message précédent au sujet du Gsync. Ce soir, je vais tester (j’ai prévu de me balader autour du système où je suis arrivé).

Pour finir, un grand merci pour tes tutos « le fiting » !! Je me suis basé sur ton Apollo Explo pour équiper mon Anaconda, excellent !!

Bonne soirée !!
Les utilisateur(s) suivant ont remercié: Silver

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 20 heures - il y a 2 semaines 19 heures #248029 par Silver
Réponse de Silver sur le sujet Flashes sur un nouvel écran 144 Hz
Bon clairement c'est un pas dans la bonne direction
Si sa s’améliore avec les pilote c'est que c'est peut être pas le matos (et c'est pas plus mal t'en conviendra)

Après avec la G-sync ton Problème pourrait être totalement réglé ;)

Sur Afterburner, pense bien a check surtout la charge GPU (l'utilisation du proc de la CG quoi) Si il est presque toujours a bloc va falloir réduire deux trois truc pour soulagé un choulle la CG
Certaines options se remarquerons même pas in game en les baissant seulement d'un cran
Flou anti crénelage occlusion etc... faut testé et voir ce qui te conviens le mieux en tirant le moins sur la CG.


Ha, Merci c'est normale les vidéo servent a ca ;)

Ma Chaine Youtube

Combat █ █ █ █ █ █ █ █ Commerce █ █ █ █ █ █ █ █ █ Exploration █ █ █ █ █ █ █ █ █
Dernière édition: il y a 2 semaines 19 heures par Silver.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 semaine 2 jours #248074 par Gwenael
Réponse de Gwenael sur le sujet Flashes sur un nouvel écran 144 Hz
Bonsoir ! C’est bon !! Plus de flash depuis quelques jours ! Merci beaucoup ! :-)

J’ai surveillé la CG dans Afterburner, elle était à 144 FPS pratiquement tout le temps mais aussi presque à 100 % dans certaines situations (dans les stations, en VRS sur les planètes et en capture vidéo). Comme je ne connais pas grand’chose dans le réglage fin de la carte (flou anti crénelage occlusion etc… comme tu dis), j’ai descendu la fréquence d’actualisation à 100 Hz dans les options d’Elite, les FPS ont suivi), c’est efficace (et sans doute un peu bourrin) et je n’ai pas remarqué de baisse sensible dans la qualité graphique.
Du coup, j’ai une question : quel est le plancher de FPS minimum pour avoir une bonne qualité graphique à l’écran et un équilibre avec le fonctionnement de la CG ??
Je ne suis peut-être plus dans la bonne rubrique du forum ??

Encore merci et bonne soirée !

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 semaine 2 jours #248075 par Gwenael
Réponse de Gwenael sur le sujet Flashes sur un nouvel écran 144 Hz
Bonsoir ! C’est bon !! Plus de flash depuis quelques jours ! Merci beaucoup ! :-)

Avec la mise à jour du pilote et ton réglage préconisé dans Nvidia inspector, ça roule !

Merci et bonne soirée !!
Les utilisateur(s) suivant ont remercié: Morpheus68-fr

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 semaine 2 jours #248076 par Gwenael
Réponse de Gwenael sur le sujet Flashes sur un nouvel écran 144 Hz
Bonsoir ! C’est bon !! Plus de flash depuis quelques jours ! Merci beaucoup ! :-)

Avec la mise à jour du pilote et le réglage préconisé par Morpheus68-fr dans Nvidia inspector, ça roule !

Merci et bonne soirée !!
Les utilisateur(s) suivant ont remercié: Morpheus68-fr

Connexion ou Créer un compte pour participer à la conversation.

Modérateurs: ZoranDante01
Temps de génération de la page : 0.298 secondes
Elite Dangerous 2018 05 14   16 15 07