Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Problème installation T16000M

Problème installation T16000M il y a 1 semaine 2 jours #230109

  • NéoSNk
  • Portrait de NéoSNk
  • Hors Ligne
  • Bleu
  • Messages : 2
Salut a tous ,

Tout a d’abord bonne année a tous :)

Alors voilà les solds Steam sont passée et j'ai fais l’acquisition de ce fameux jeu qu'est Elite Dangerous avec ce dernier je me suis dis Tien aller c'est l'occasion de ce payer un petit joystick, c'est chose faite. Le hic c'est que j'arrive pas a l'utilisé. Sur windows tout fonctionne parfaitement depuis les paramètres du périphérique mais InGame les touche marche mais pas les Axe du Joy lui même.

Je ne pense pas que cela vienne d'un problème de matos mais plus un problème que je suis une bille :p
Si une âme charitable pourrais me dépanner se serait avec grand plaisir.

Merci Beacoup et bonne Nuit a tous :)
L'administrateur a désactivé l'accès en écriture pour le public.

Problème installation T16000M il y a 1 semaine 2 jours #230142

  • Groubix
  • Portrait de Groubix
  • Hors Ligne
  • Bleu
  • Messages : 30
  • Remerciements reçus 18
Salut CMDR !

Bonne année et plein de bons vols pour cette année :side:

dans le préréglage, si tu joues avec les touches par défaut tu es dans quel configuration ? ( c'est la première ligne dans Option => Commandes ) Tu as une option préréglage => T16000 M.
Je pense que ça te donnera la base par défaut et après tu pourras changer les touches par dessus =)
J’espère que ça marchera, je suis pas un expert =D


Fly safe :silly:
Dernière édition: il y a 1 semaine 2 jours par Groubix.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème installation T16000M il y a 1 semaine 2 jours #230145

  • NéoSNk
  • Portrait de NéoSNk
  • Hors Ligne
  • Bleu
  • Messages : 2
Bonjour, et merci de ta réponse.

Malheureusement je n'ai pas cett option " T16000" dans mes commande de préréglages



Une solution pour faire apparaître ce préréglage ?

J'ai regarder sur youtube mes c'est en anglais et moi et l anglais on est pas pas pote :/ Puis les mecs sont pas dans la meme config que moi Bref je susi perdu :p
Pièces jointes :
Dernière édition: il y a 1 semaine 2 jours par NéoSNk.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème installation T16000M il y a 1 semaine 2 jours #230151

  • Groubix
  • Portrait de Groubix
  • Hors Ligne
  • Bleu
  • Messages : 30
  • Remerciements reçus 18
Alors peut être regardé de ce coté = > Lien du pilote
Je sais pas si tu as installé le pilote =)

Tu as bien le t16000M et pas le T16000 FCS ?
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: Moderateur 1, Moderateur 2, Moderateur 3, Moderateur 4
Temps de génération de la page : 0.204 secondes